D7000 with IR remote, getting frustrated.

Started Oct 5, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
kipourax
Contributing MemberPosts: 736Gear list
Like?
D7000 with IR remote, getting frustrated.
Oct 5, 2011

Hey guys,

So I've had the D7K for a few weeks now, but something just bugs me and I've read the threads and forums for an answer but found nothing.

Here it is: Is it possible when using the ML-L3 IR remote to trigger the shutter instantly, instead of the 1 second-ish delay it gives me? It does this on liveview mode, AF or Manual. Of course I'm using the remote mode on the fonction dial. Can't get it to fire otherwise.

Having a D300 with the ML-3 remote, I'm used to have it fire the shutter almost instantly. So why are things different with the D7K and ML-L3?

It's frustating to have this delay (even pre-focused), specificaly for macro or selfportrait or anything with shallow DOF that might move a bit.

Any hints or thoughts?

Thanks!

-- hide signature --

-- Kipourax --
website : http://www.kipphoto.ca
more galleries : http://www.flickr.com/photos/kipourax/

¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤

 kipourax's gear list:kipourax's gear list
Nikon D300 Nikon D800 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Nikon AF-S Nikkor 16-35mm f/4G ED VR Nikon AF-S Nikkor 24-70mm f/2.8G ED +3 more
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow