Poor Results- TC17E II and 70-200 VRII

Started Oct 3, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Brad Davis
Regular MemberPosts: 233
Like?
Poor Results- TC17E II and 70-200 VRII
Oct 3, 2011

Looking for a little guidance/insight on difficulties this past weekend with my 70-200 VRII and a 1.7x teleconverter.

Background--Shooting a D7000, AF-C, 3D, Matrix metering on shutter priority (usually around 800th), ISO usually around 500 (this was resulting in an aperture of around 5.6) this past weekend for some soccer games. I've used this body/lens combo many times to get some great shots, but have been interested in the possible use of a teleconverter to help pull in some of those shots way across the field. In the past, I shot a Sigma ES 80-200 with a 1.4 teleconverter and got good results in this setting. I rented the 1.7 teleconverter from a rental service (www.rentglass.com --great place by the way).

My results, frankly, were terrible. I could not get the camera to properly focus at all in the middle of the focal range. Shooting right around 70 (maybe 70-80) and around 200 (say 190-200) I had focus, good shots. And I'm not talking soft focus or front/rear focus, just flat blurry with nothing in focus outside of either end of the focal range.

I tried to switch to AF-S, single point and do some static shots of things like the scoreboard and still couldn't get a good focus other than 70-80ish or 190-200ish.

Is the teleconverter defective or am I somehow overlooking something pretty simple? I don't claim to be an expert, but have a fairly solid knowledge of my camera/equipment and was very frustrated by these results. This can't be right, can it?

Thanks for any suggestions.

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow