NX10 firmware update "not supported"

Started Sep 7, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Julie Sinar
Regular MemberPosts: 234Gear list
Like?
NX10 firmware update "not supported"
Sep 7, 2011

Hi,

I've just been given an NX10, and I checked the firmware, and it's on firmware 01.05, so I have tried up update the firmware and I keep getting the message that it's not supported.

I think I'm doing everything right (i've updated the firmware on many cameras without problems)

I've formatted the card in the camera before putting the .bin file onto the card and gone to firmware update in the menu, and then it says "body upgrade? Ver.01.05 - Ver.01.30", when i click to confirm the update it says it is not supported.

It's a UK NX10 and I'm using a Mac to transfer the update to the card, any ideas where I might be going wrong appreciated.

thanks for reading

-- hide signature --

Julie

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow