Pocket Wizard firmware upgrade.

Started Sep 5, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Deegee
Regular MemberPosts: 322Gear list
Like?
Pocket Wizard firmware upgrade.
Sep 5, 2011

Has anyone experienced similar problems to mine? Brand new (one week old TT1 and two x Flex TT5. Tried to upgrade firmware to version3.

With my TT1 plugged-in a dialogue popped up saying "error programming the application". There is a red "Invalid Application" warning in the top left of the utility screen. I retried with same result. Closed the app and re-launched and re-plugged the TT1. Same result. No roll-back facility button shows. Tried a factory re-set. It now say you are trying to upgrade from vs 0000. Kee re-trying with same result. Have of course contacted support but no reply yet and I neeed to use the gear.

If anyone has any suggestions I would be pleased to hear them.
--
Regards
Deegee FRPS
http://www.duncangrove.com
http://www.duncangroveblog.com
Q:- What's the difference between artists and photographers?
A:- Two artists can have a conversation without discussing their paintbrushes!

 Deegee's gear list:Deegee's gear list
Nikon D4 Nikon D800E Nikon D4s Nikon AF-S Nikkor 14-24mm f/2.8G ED Nikon AF-S Nikkor 24-70mm f/2.8G ED +4 more
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow