HS20 sensor smear?

Started Aug 30, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
stuq39
New MemberPosts: 7
Like?
HS20 sensor smear?
Aug 30, 2011

Greetings all;

First time post on this forum and hoping to get some helpful feedback. I have been told by Fuji tech service that my HS20 sunset photos are 'sensor smear' and seemingly nothing surprising. But I am surprised.

The first two pic's are from my HS20 and the third taken at almost the same time is from my wife's little FinePix A900 'box'. I'm not new to the idea of smear happening in intense light situations and particularly at the point of the light source [and I must add that I think my HS20 is worse than it should be]. What I am particularly upset about is the four symmetrical pink dots around the focal point of the sun light. What do you think? Is this a fault in the camera, in my settings or something inherent to the HS20? They appear in many sunset shots that I have taken, both with and without an UV filter. In fact the UV filter itself at times appears as a 'halo reflection' back into the picture. Anyone else having similar results with the HS20 in sunsets? Any suggestions as to correcting this or should I be 'hounding' Fuji?

When I looked at my wife's picture of me taking the shots it didn't help my disappointment in any way.

Thanks!

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
(unknown member)
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow