D5100 video - very disappointed

Started Aug 17, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
jjdsyd
New MemberPosts: 3
Like?
D5100 video - very disappointed
Aug 17, 2011

I really hope I am making some obvious mistake which some of you will set me straight on. I have had the 5100 for about two months. I have been very, very impressed by the image quality and low light performance. And the kit lens is a lot better than I expected. But, a big selling point for me was video. (In truth I would have just stuck with my D80 if I was only looking for good quality stills (I know the 5100 is a bit better, but not sufficiently better to justify the upgrade for my purposes).

Anyway, I am finding the autofocus in video mode absolutely maddening. If I shoot anything other than a completely static scene, the focus just doesn't keep up. I use it primarily to film my 2 year old and 50% of the time the picture is just wildly out of focus. Furthermore it is usually underexposed - often severely.

I have played around with the various (seemingly overlapping) auto focus modes to try to see if there is a magical video setting. I have not yet resorted to manual focus and maxed out DOF - and if that is the only solution I will be very disappointed. But, does anyone have any suggestions for getting smooth, well focused and exposed video out of this thing?

By way of comparison, my Lumix P&S, which only shoots 720p, produces brilliant video results - the autofocus and exposure are always right…

Thanks in advance for any suggestions

JD

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow