Monitor Calibration Ain't Working

Started Jul 22, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
LastOriginalName
New MemberPosts: 1
Like?
Monitor Calibration Ain't Working
Jul 22, 2011

I wish my first post here would be on a good note, but with your help I hope it will end on a good note.

Some notes:
Monitor - HP 2159m (backlit)
Previously changed out the video card to a Radeon HD 5850
Using an X-Rite i1Display 2 colorimeter

The monitor was on for well over 30 minutes prior to starting this, and I reset the monitor to factory settings. I turned off the lights, installed the software, and plugged this sucker up. First, I ran through the "Easy" calibration mode. Here's what I got:

Color Temperature
Target: Native
Current: 5800k

Gamma
Target: 2.2
Current: 2.3

Luminance
Target: Not Defined
Current: 188.8 cd/m2
Minimum: .2 cd/m2

It sucked, barely changed at all and still looks like someone opening the Ark of the Convenant. Then I tried "Advanced" calibration. I set the native white point, 2.2 gamma, 120 luminance (recommended), skipped ambient light measurement and contrast settings. Here's what I got:

Color Temperature
Target: Native
Current: 5900k

Gamma
Target: 2.2
Current: 2.3

Luminance
Target: 120 cd/m2
Current: 121.4 cd/m2
Minimum: .1 cd/m2

Still far too bright compared to the prints being spat out of my printer. Any suggestions?

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow