XZ-1: do you have problem with focus hunting during video recording?

Started Jul 14, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
rengineer
Forum MemberPosts: 79
Like?
XZ-1: do you have problem with focus hunting during video recording?
Jul 14, 2011

Considering all major XZ-1 problems already addressed by the user community, I believe we can agree that (together with a lack of NR control) video focus hunting is recognized as one of the most annoying issues.

(BTW, just to prevent comments that XZ-1 was primarily designed for taking pictures and not for video: not to mention nowadays gadgets, I have a 2004. non-Oly compact camera that is still making video clips overall more satisfying compared to those produced by XZ-1. Is this to be considered normal?)

Although I have no significant complaints on video quality while camera is in manual focus mode, I still have a major problem with video focus hunting while in auto focus mode. The simple fact is that this problem turns XZ-1 video (almost) completely useless for me, since it exhibits constant and horrible focus hunting even when recording static objects.

Until recently, I had been hoping that Olympus will offer a solution via firmware update. Unfortunately, this ended with v1.3 update disappointment. Still, I thought there are chanses for improvement, but the only thing I could do is to sign a petition mentioned earlier on this forum - http://www.petitiononline.com/xz1vqnr/petition.html

However, what struck me the most is the fact that recent user reports mention this video hunting as not being an issue any more! Is this true?

I had been convinced that this is a problem of XZ-1 model, but now, considering recent reports, I am wondering if there had been some "silent" change(s) in XZ-1 production, an improvement(s) to new series of XZ-1 cameras that solved focus hunting problem.

If so, I am about to take completely different approach that just signing an online petition and report my camera as faulty.

At the end, question is: compared to “older” units owners, how many owners of "newer" XZ-1’s can confirm that they DO NOT have problem with focus hunting during video recording?

When I say “newer”, I mean those that came with firmware 1.2 or newer. For example, mine came with 1.1, now has 1.2 – not yet upgraded to 1.3.

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow