A week plus with the SD1 (long.....very long)

Started Jul 7, 2011 | Discussions thread
Managarm
Regular MemberPosts: 306
Like?
Re: I believe this image is actually much better
In reply to NarrBL, Jul 9, 2011

NarrBL wrote:

  • now that I have seen the noise, I agree with most places you have found it; also that it hasn't one way or other to do with lichen-etc., except that certain image tones around the mold spots may be in a range that seems to excite this green pixel noise.

Yes, I guess you are right concerning tone ranges exciting this green noise.

  • The noise appears very peculiar. Please see last posting with Erik for some details, but a pretty significant one is that the noise doesn't show in dark areas (or light), but rather in certain mid-tones, possibly color regimes, possibly circumstances of nearby or backing features. Also, in this particular ISO 100 image the noise shows, but not apparently in another which is ISO 400. I have suggested a quick enough test as Rick is reprocessing, but we'll have to see if we can understand something definitive then.

Right, many pictures at higher ISO show less noise. I also think this mainly comes from processing involved. Midtone contrast enhancement could be an explanation for this phenomenon.

Still, this lesson shows that SD1 files have to be processed with more care than one might be used to.

You can probably tell it is late here. But this has been a very interesting conversation, Managarm, and appreciated. On all, you are welcome.

Thanks, I also enjoyed this conversation with all of you without the usual fuss and small minded fights involved. Thank you all for the input.

Grüss,

Grüezi aus einem naheliegenden Nachbarland.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
AndNew
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow