G12 review not confirming focus lock point when using MF button??

Started Apr 3, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
c.hammett
Forum ProPosts: 11,524Gear list
Like?
G12 review not confirming focus lock point when using MF button??
Apr 3, 2011

When I half press the shutter and lock focus with the MF button, recompose and take the picture, the review shows the AF point to be where the shutter was fully pressed rather than where I locked focus. This happens whether I let up on the original 1/2 press or keep it down after pressing the MF button.

I tried the alternative method of AF lock, holding the 1/2 press and recomposing, and get the same result. Examining my result up close shows that the area in focus is actually where the shutter was fully pressed, rather than where I wanted to lock focus. I am obviously doing something wrong. Can someone clarify ?

Here's a thread i started yesterday about using the MF button to lock AF.

http://forums.dpreview.com/forums/read.asp?forum=1010&message=38123350

I hate to beat this to death, but gee.... I want to know what I'm doing wrong or if this is just the way it works.

carolyn
--
Ranger a.k.a chammett
http://www.pbase.com/chammett

'elegance is simplicity'

 c.hammett's gear list:c.hammett's gear list
Canon EOS 100D Canon EF-S 18-135mm f/3.5-5.6 IS STM Canon EF-S 18-55mm f/3.5-5.6 IS STM
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
NowNew
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow