D700 + 16GBCF giving corrupt NEFs

Started Mar 19, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
savophoto
New MemberPosts: 6
Like?
D700 + 16GBCF giving corrupt NEFs
Mar 19, 2011

Hi all,

Recently bought a couple 16GB CF cards, went out with the d700 to try out the cards. Took a good few shots, got home imported into lightroom, all seemed fine. Started editing and found maybe about 25% of them came with the error message in lightroom.."trouble working with file" and trying to open the same NEF's in ACR gave a "unexpected ending to file" type of message.

After doing a few tests, I've been able to determine that the files that become corrupt are all the last shot before turning the power off on the camera. It doesn't matter if the buffer is still writing, or empty...every time I turn the power off with these new cards, the last image is corrupt. I tried the same tests on with the same cards in my D3 and no problems at all. Just to be sure, I popped in my older 8GB into the d700 and all was fine.

Oddly, I can salvage the NEFs by opening them in Preview (on mac) and saving as JPG, them importing into lightroom.

The cards are on the cheap side, Transcend 144x, but can't figure out why this would be happening on the D700 and not the D3.

Anyone ever hear of this happening or have any suggestions?

thanks

-- hide signature --
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow