XZ-1 color blotches at ISO 100?

Started Mar 3, 2011 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Roman Korcek
New MemberPosts: 23
Like?
XZ-1 color blotches at ISO 100?
Mar 3, 2011

I have tried to find some information about the color blotches that appear on XZ-1's photos in the shadow areas of various images even at ISO 100 but I have not found anyone actually complaining, neither in the review, nor in the comments, which I cannot really understand.

Example 1, ISO 100, red color blotches in the sky:

Example 2, ISO 100, red/green color blotches on the road:

Example 3, ISO 100, red/green color blotches on the lower right-hand front of the house:

Example 4, ISO 100, red/green color blotches on the rock on the right side, and on the soil / stones in the lower left-hand corner, both in the shadows:

Example 5, ISO 100, red/green color blotches on the rock on the right-hand side:

Example 6, ISO 100, red/green color blotches on the rock to the left and on the ground below:

Example 7, ISO 100, red color blotches on the far left side of the fountain:

The same issue can be seen in images from dcresource or photographyblog, so this doesn't look like a single bad camera sample.
Am I imagining this? How come nobody noticed?

Any comments, input and insight appreciated.

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow