Windows 7 Backup Utility Performance

Started Feb 16, 2011 | Discussions thread
Shop cameras & lenses ▾
Leigh A. Wax
Contributing MemberPosts: 960
Did you check the Hard Drive Removal Policies?
In reply to Larry Rood, Feb 17, 2011

While USB 2 is "slow", it shouldn't be "that" slow.

If the Drives Removal Policy is set to the default "Quick Removal", the data flow slows considerably.

The other day my eSATA drive was passing data at 8 MB/s--- Really slow.

When I set the drive for "Better Performance" I got 90 MB/s--- hardly the potential of the 3B/S eSATA, but there are other limiting factors involved.

If you're not familiar with the setting: Go into "Device Manager"; with the Drive turned on/plugged in, the Drive should appear under "Disk Drives" Right click on the Drive, and select "Properties" , then "Policies".

Under "Removal Policies", select "Better Performance".


Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow