D3100 RAW showing artifacts in Aperture 3

Started Dec 14, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
thephotobox
New MemberPosts: 6
Like?
D3100 RAW showing artifacts in Aperture 3
Dec 14, 2010

3100

Hi all,

I need help figuring out what's going on here. I'm brand new to RAW. I have a Nikon D3100, my first DSLR. (Up until this camera I used a fully manual film SLR, the Nikon FM10... so film was my RAW!)

I'm really interested in shooting RAW and so, since I purchased a copy of Aperture 3, I did some testing using the RAW + JPEG option. I noticed at ISO 100 the RAW looks great! but something is happening in the higher ISOs (until I get to 6400) that seems to me is not what RAW is supposed to be.

It looks like terrible digital artifacts. Sometimes almost like a painting. Yet in the camera created jpegs it looks fine. Check the album I've posted to see what I mean and please let me know if you know what's going on. What's there are crops of the originals, exported as jpegs from Aperture 3 at level 12 quality. They look exactly like the RAW files as seen in Aperture 3)

I've heard that different programs handle RAW differently, I'm guessing this is the case.

In case it helps, I am using an iMac with OS 10.5.8, 2.66 GHz Intel Core 2 duo, 2GB 800 MHz DDR2 SDRAM, ATI Radeon HD 2600 Pro

Thanks in advance for your help.

Jason

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow