Strange Image

Started Nov 7, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
HDProman
Contributing MemberPosts: 779
Like?
Strange Image
Nov 7, 2010

Strange Image, what do you think happened

On Saturday I was chimping and notice my first and next several images appeared corrupted. At first I assumed I was experiencing my first card failure. The card was a SanDisk 32GB CF Extreme. I switched to my second SD card and kept shooting. Later I noticed that all images on the CF card where not corrupt and tested with a few more shots and the previews where good. For the rest of Saturday I am wondering what could have happened. Now as I am preparing this post and hoping you can help solve this mystery, I figured out what happened, just not sure how.
Feel free to laugh with me at my big time user error.

The camera was my 1D MKIII with my 70-200mm VII. Camera set to aperture priority f/2.8, ISO 200, servo and high speed.

This is the first image on the card, looks like my typical OOF grass shot that I use to separate games, although I would have no reason to start with this picture.

This is the second image and the next 57 images are all about the same.

This is one of the 57, just somewhat less exposure.

And suddenly the problem goes away stating with this image.

Have you figured out what happened?

This is the first image, cropped, rotated and enhanced.
The time stamp is 8:00:21 and the last strange pictures is time stamped 8:00:41

Do you see what appears to be grass and a chain link fence. This should be all you need to solve the mystery. Now I am not sure how it happened.

-- hide signature --

Newbie, having fun.

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow