Lightroom 3 - Four Star Problem

Started Oct 25, 2010 | Discussions thread
richardplondon
Veteran MemberPosts: 8,583Gear list
Like?
suggestion:
In reply to andrewbdub, Oct 25, 2010

open your Import dialog and look in the Apply during Import section at the right side: is there anything against the "Metadata" item, or just an empty box? If there is a Metadata preset showing, click on it and select Edit Presets. Select the same preset in the dialog that opens, and check if there is a rating being applied by this preset. If so, there's your answer: remove it and update the preset, or else stop using this preset for the next Import and that should be remembered for the following time.

If that was not the case, I can't think of other explanations except: the ratings were applied by some other editing or viewing or file transfer software that you have used before Import to LR, possibly without realising, were saved to the files, and then LR read these in - or, the ratings have been applied without realising inside LR, after Import, in one of the ways suggested here - or, another thought, the images are already present inside LR, with their ratings, and attempting to re-import them is simply doing nothing.

regards, RP

 richardplondon's gear list:richardplondon's gear list
Panasonic Lumix DMC-LX100 Pentax K-5 Sigma 10-20mm F4-5.6 EX DC HSM Pentax smc DA 21mm F3.2 AL Limited Pentax smc DA 70mm F2.4 AL Limited +7 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow