7D "Error 02"

Started Oct 20, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
jrasp
Regular MemberPosts: 156
Like?
7D "Error 02"
Oct 20, 2010

So I've got two CF cards; both Sandisk. One is Extreme III 4gb 30mb/s, the other is an Ultra 16gb 30mb/s. Both have write speed of 30 mb/s, yet the Extreme III is more expensive (I assume a tighter quality control level?)

I'm shooting my son's soccer game last Sunday with the Ultra 16gb in the 7D, set to Hi Continuous. I've done this for a couple soccer games and a couple gymnastics events since having the 7D and have had not one problem. But Sunday after a stretch of continuous shots, I get on the screen an "ERROR 02 please turn camera off/on again or re-format card" It's within the first couple minutes of the game, so I reformat quickly, I turn the camera off, eject card, reinsert, startup and start shooting again. A little later, the same error msg! This time I'm too far along so I remove the 16gb card and put in the 4gb card, chg from RAW to lrg jpeg, and get shooting again...not a problem with the 4gb. Fill it up, put the 16gb back in---still in lg jpeg--- and have no problems.

After emptying the cards, I try to recreate the error. Change the 7D back to RAW, put in the 16gb card and hold down the shutter button on high continuous. Sure enough, "ERROR 02". Put in the 4gb card using RAW, no problem.

The camera has the latest firmware. My best guess is the 16gb can't handle the huge data flow while the 4gb can.

Of course, all this said, I retrying to create the error today and can't with either card!

Anyone else experiencing this with the 7D? Or with a memory card? I searched and only found a couple threads on "Error 02" and little concluded.

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow