Canon 1D mark IV. Help please ???

Started Oct 13, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Paul Binet
Forum MemberPosts: 89
Like?
Canon 1D mark IV. Help please ???
Oct 13, 2010

Hello,

i write this message about my Canon 1D mark IV. It's an amazing camera but recently, i read a post from Evan on DPreview's forum about a glitch with is 1D mark IV's sensor. I decided to try is test and i was amazed to found the same problem with my own camera. A line appear in the image when the lightning is from the back of your subject. It's simply unacceptable from a 5000K camera. I've done a lot of test with different lens, different memory card and the line always appears on the line 3521 from a vertical shot. If i shoot a gray card with a front lightning, there is no line in the image. It's very weird.

Today, i have meet the manager from Gosselin photo source in quebec city to talk with him about my problem. We decided to try the same setup with one of is Canon 1D mark IV and it was the same problem. A horizontal line at the number 3521 in dpp appear. The serial number from my camera start with 0320 and the one from the store start with 0520. I think it's a common problem with a lot of canon 1D mark IV on the market.

If you want to do the test, take a photo with a bright light comming from the back of an object and take a closer look at 100% in Canon DPP or another Raw converter at the line 3521. I am pretty sure about the result.

In the photos below, i simply used a softbox as background and a Purex bottle.

Thank. I am waiting for your news.

Paul Binet
http://www.paulbinet.com

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow