R1900/canvas back to . . . NO PRINT !

Started Oct 2, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
MaxB1
Contributing MemberPosts: 899Gear list
Like?
R1900/canvas back to . . . NO PRINT !
Oct 2, 2010

Well, I thought I had found a fix (with the help of "na" of this forum) using a "lead strip", but, the printer (for reasons that I don't know) has returned back to rejecting the canvas.

I was using a 5/8" photo paper lead strip, taped to the canvas, and managed to print 4 (Super-B) canvas images in a row. Then, the printer signaled that it needed one new ink cartridge . . . which I gladly replaced. Upon returning to print mode, it then started to immediately reject the lead strip/canvas . . . without even hesitating.

I sent Epson an email, which must have them stymied . . . no response as of yet. "Syd-Epson", of this forum, has not responded to a message either.

During this whole recent turmoil, I have printed a number of A-3's . . . without any problems.

I will add that two of the cartridges are a bit low and this makes me wonder if the printer recognizes this and refuses to print a Super-B.

Anyone have any thoughts ?? (Even "stupid" ones ?)

Paul

http://www.pbase.com/spdavis/a_few_nifty_galleries

 MaxB1's gear list:MaxB1's gear list
Olympus OM-D E-M5 Olympus Zuiko Digital ED 12-60mm 1:2.8-4.0 SWD Olympus Zuiko Digital ED 50-200mm 1:2.8-3.5 SWD Olympus Zuiko Digital ED 7-14mm 1:4.0 Olympus Zuiko Digital 1.4x Teleconverter EC-14 +8 more
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow