Panasonic 45-200mm + E-PL1 auto-focus issues

Started Sep 14, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
JakJenner
Forum MemberPosts: 59
Like?
Panasonic 45-200mm + E-PL1 auto-focus issues
Sep 14, 2010

I'm new to DSLR (and the micro 4/3) and I received this lens to use in conjunction with an E-PL1. The first day I tried it out, it was a very bright day, so it was possible to use high shutter speeds and I set the camera to shutter priority with center focus. However, most photos were out of focus and I was really disappointed. I did some tests on a partially overcast day. With the camera on a tripod and the auto focus to continuous, I zoomed fully into subjects that were about 30-50ft away, which required the shutter speed to be turned up to 160. With the shutter button pushed down half way, the auto focus kept going in and out, unable to lock on to these subjects. Now at 160, I would expect the only real problem would be stability, hence the tripod, but it seems in lower light situations, the auto-focus simply can't lock on. On the very sunny day, I don't remember all the shutter speeds I was using, but I don't think I had increase the shutter speed to anything higher than 300, and many shots taken "safely" with 1000 and 1200, ISO settings between 400 and 800, but the end result was probably 80% of the photos were out of focus.

I'm stumped as to what's happening here. I'm coming to the E-PL1 from a number of DSLR-like cameras. I realize these are different animals, but I have never run into a problem like this. Are my expectations with the E-PL1 with this lens wrong? Would I get better results with the Pana 14-140m, Oly 14-150mm, or 40-150mm? Or is this the normal behavior of the E-PL1's auto-focus functionality.

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow