Weird Adobe CS4 Bridge editing issue

Started Aug 10, 2010 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPreviousNextNext unread
Flat view
Robert Holloway
Veteran MemberPosts: 3,761Gear list
Like?
Weird Adobe CS4 Bridge editing issue
Aug 10, 2010

Hi there

My girlfriend, Angelique and I both use Adobe CS4.

I import shots from a Canon 30D and her 5D2 onto my 3 yr old (6GB Ram) MacPro and an external hard drive into a directory called downloads. I then open Bridge and look through the shots and delete the rubbish. I edit in RAW. I then save the RAW to a directory called Originals and the jpeg to a directory called My Life 2010. All works fine.

I set Angelique up with the same work flow for her 5 month old 27" iMac i7 (8GB ram).

However, at the weekend I saw a complaint she has. We downloaded 150 shots from our weekend camping trip from the 5D2 into the directory called Downloads and looked at them in Bridge to edit out the rubbish.

All the shots looked blurry.

However, in preview on the iMac they all looked tack sharp.

I don't have this issue. How can I help her?

is it a workflow, hardware or software problem. I wondered if we should be using Lightroom for the first phases of our editing.

Many thanks if you can help us
Rob

-- hide signature --

'Nothing beats fast glass'

 Robert Holloway's gear list:Robert Holloway's gear list
Sony a6000 Rokinon 14mm f/2.8 IF ED MC Sony FE 35mm F2.8 Sony FE 55mm F1.8
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow