If you use hack in GF1/GH1 does it void your warrantly?

Started Jun 18, 2010 | Discussions thread
Voldenuit
Senior MemberPosts: 1,289
Like?
Re: Just double checked...
In reply to EXR, Jun 20, 2010

Version compare has been in PTool 3.x for a while, but it has only been enabled for the GF1 with 3.37d.

Hope that clears up any misunderstandings.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow