Lightroom 3 Beta - inaccurate colours after export

Started Jun 10, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Marek Rucinski
Junior MemberPosts: 31
Like?
Lightroom 3 Beta - inaccurate colours after export
Jun 10, 2010

Hi all,

Lightroom 3 is out and after playing around with the beta version I seriously considered buying it in order to replace the awkward Silkypix Dev. Studio in my workflow.

However I noticed that there are serious differences in colours between What You See in the Lightroom Development module and What You Get in the exported files...

I attach a sample crop which illustrates the difference. Left-bottom half is a screenshot showing what you see in LR, and the right-top is from the exported file.

I hope you agree with me that the difference is way above what could be considered acceptable. And of course I don't mean things like noise, but rather colour hue/value which in my opinion should be rendered 100% accurately.

I would appreciate help of more experienced LR users in figuring out whether this is a human (i.e. mine) error or if this colour twisting is indeed a feature of LR (in which case I'll think much more than twice before spending the money).

The crop from below example is from an export to 16-bit Zip-compressed TIFF in sRGB colour space. Modifying the parameters (8-bit and/or JPEG compression) does not improve the situation. Just in case I also tried different colour spaces, but of course this produces completely different results (I don't have any Adobe/ProPhoto RGB aware image viewer).

Thus - looking forward for your help guys...

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow