I hate NX2!!

Started May 8, 2010 | Discussions thread
Jas4
Regular MemberPosts: 374
Like?
Re: I hate NX2!!
In reply to James Sherman, May 20, 2010

All of this talk got me motivated enough to fuss around with my machine again, especially since it has been misbehaving lately.

Double click Windows Search (Sart> Control Panel> Administrative TOols> Services)

On the General tab, locate Startup type and select "disabled". Click apply then the stop button and then the OK. You will have to restart. I got these instructions from googling by the way.

Turned off "Index this drive for faster searching" in the properties page for the C drive and all of the other drives.

I'm running Vista on a quad core. SO far it has worked without crashing once and I just edited 30 or so images, selecting from View NX. I also performed adjustments within View without it crashing. Even opened up four images, one with heavy NR with no crash!
We'll see. I also have cache turned off.

For the heck of it, I disabled Remote Differential Compression in the Control Panel as well.
--
Jeff Smith

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow