Hitting the AE button Mark IV when shooting accidentally

Started May 9, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Rob Jelsma
Junior MemberPosts: 38
Like?
Hitting the AE button Mark IV when shooting accidentally
May 9, 2010

All,

I'm shooting with the Mark IV (great shots and very satisfied with image quality and speed) The problem that I'm facing is the following: I'm hitting often one of the AE lock buttons by accident (the horizontal and vertical one). Messing up my shots as a result. The same goes for the AF-On button which I disabled in the Fn settings for that reason. The buttons feel much softer than the ones on my Mark III.

Are there more complaints about this issue. I got my Mark IV just before Christmas and an early Mark IV adopter .... having one of the first that came out.. Oh ... it's spring over here in The Netherlands so I don't use gloves at this moment..... With gloves on the issue will be worse.

Hope to get some feedback, thanks in advance ......

-- hide signature --

CU,

Rob Jelsma

Gearlist:
1 x Canon 1D Mark IV !!!! Yes ....
1 x Canon 1D Mark III
1 x Canon 1D Mark II
420EX
580EX
580EX II
16-35 L USM (2.8)
24-70 L USM (2.8)
70-200 L IS USM (2.8)
300 L IS USM (2.8)
400 L IS USM (2.8)
Manfrotto Monopod and Tripod

Take a look @ http://www.robjelsma.nl

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow