50-200mm Focus Problem?

Started Apr 24, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
alaska_tim
Regular MemberPosts: 163Gear list
Like?
50-200mm Focus Problem?
Apr 24, 2010

Hi everyone,

I just took my new 50-200mm out for a test drive on my E-620. That is one fun lens and I am super happy with my acquisition. However, I did notice some weirdness in both C-AF and S-AF:

  1. About 10-20% of the time, when I turn the camera on, instead of showing " F2.8 " in the top left of the screen, it shows instead " -.- " I just turn the camera off and quickly back on again and usually " F2.8 " appears again. What does this mean?

  2. Also, I got some focus errors and not merely soft or mis-focused images either. I was getting a focus confirmation "beep" when the image was totally out of focus, as in focused to infinity when the subject was 3m from the lens. Turning the camera off and on again solved this too. Same question: what does this mean?

  3. Lastly, when trying to close focus, the lens would rack out to infinity and then back in, but stop prematurely and cycle back out again to infinity, never coming in close enough to lock onto the subject. It was just cycling between some mid-distance point and infinity. Simply pressing the shutter release a few times would coax the camera to focus all the way in, locking onto the subject. I thought maybe I was bumping the focus ring with my finger, but this what not the problem. Is this normal behavior for this lens?

Thank you all so much for you input.

Tim

 alaska_tim's gear list:alaska_tim's gear list
Olympus E-620 Nikon D7100 Olympus Zuiko Digital ED 50mm 1:2.0 Macro Nikon AF-S Nikkor 70-300mm f/4.5-5.6G VR Olympus Zuiko Digital ED 14-42mm 1:3.5-5.6 +6 more
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow