Corrupted firmware / storable image count?

Started Mar 21, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
BruceB609
Regular MemberPosts: 311Gear list
Like?
Corrupted firmware / storable image count?
Mar 21, 2010

Is there anyway to replace firmware yourself if you have a corrupted current firmware or does the camera have to go in for Olympus servicing?

Very strange. This is the issue in detail:

Using an empty, formatted 8GB SanDisk CF card, or Olympus 2GB XD, (any card I have) the storable pictures count appears correct in any RAW or RAW + JPEG combination on the control panel on my E-520 ( 324 to 472 RAW). However, when I switch to any JPEG setting, from LSF to SB, the count is fixed at 845 frames. I then shot one frame to bring the count down to 844. I erase the shot I just took and the storable frame count remains at 844 rather than return to 845. I repeat the sequence and the count is 843. I'm then stuck at 843. I then place the same cards in my E-3 and see that I have over 9000 frames available. Is this a firmware corruption problem and if so, how do I fix it or do I have to send the camera to Olympus? I have the latest, 1.1 firmware in the camera. I reset the 520 to factory default and also formatted the cards with the E-3 with no avail. I also removed any power supply for two weeks to see if it was any kind of residual issue. That didn't work either.
--
BruceWB

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow