Bridge batch issues

Started Feb 4, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
JayMurph
Regular MemberPosts: 211
Like?
Bridge batch issues
Feb 4, 2010

I not sure if this is the correct place to post this so I want to apologize up front if this is not the correct forum.

I am trying to run a "batch" process on about 253 files and all I am trying to do is add a water mark. Now I have tried two seperate attempts with different results;

Running the batch command by opening bridge, selecting all the files within the given folder. I then click on tools on the menu bar then photoshop, batch. From there I select the "action" and file location (where the modified files will be saved)

The first time I did this the files where being cropped even though the "action" never contains a crop command.

The second time I deleted the first action and recreated it. Now all of my photos have a color cast that is not in the original photo. Now the water mark was created created using two different photos.

The actions recorded are a new text layer, typing the text, adding a layer style (a thin black stroke to the text only), I lower the fill of the text and position the text. Save and close then I stop the recording...

What am I doing wrong? Help!
--
JM

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow