Outlook Express lost sending capability

Started Jan 26, 2010 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
William Pesch
Regular MemberPosts: 322Gear list
Like?
Outlook Express lost sending capability
Jan 26, 2010

Outlook Express lost sending capability. Receiving e-mails still works okay.

Ran malware and anti-virus programs and did not find anything.

Checked out account options for mailin and mailout settings, Pop3, server, etc. and all are same as my other machine (that works).

Removed Internet Explorer, rebooted and than installed latest version (8) of Internet Explorer (with integral Outlook Express). Internet Explorer works fine, Outlook Express receives e-mail okay, but still can't send anything out.

I can send and receive e-mail through Yahoo with no problems.

ISP provider is Comcast. Called them and ran through everything with them and all settings are what they should be. No help from them for solution.

Called H-P and ran all through them, also, to no avail.

What is preventing Outlook Express from sending mail?

Hardware? I would not think so, as I can access the Internet with no problems and can send mail through means other than Outlook Express, so Ethernet connections and on board card seem to be working.

Thank you
--
Gritty

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow