Sandisk 8gb Extreme IV CF card problems

Started Sep 20, 2009 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Eyal
Regular MemberPosts: 462
Like?
Sandisk 8gb Extreme IV CF card problems
Sep 20, 2009

I just received my three Sandisk 8 gb Extreme IV cards for my Canon 50D yesterday (couldn't resist a pretty slick deal ). Used one card without any issues. Today, I used the same card and took a few 100 shots when I got an error 80 (first one I've ever had on this camera). Also, when I loaded the images in LR2, I got an error message that some images could not be loaded but the number of images was 'zero'. I noticed in scrolling through images that about 20 images were not imported. Tried to reinsert the card and was advised it was not readable and needed to be formated. Put in camera and red light went on for 20 seconds followed by message that it needed to be formated. Tried formatting which failed.

Put in a different 8 gb card today and shot 220 images. Just imported into LR2 and got the same error - not all could be imported with a number of images of 'zero' that weren't brought into LR. Saw that 180 images were actually imported and I know that some taken at the end of the card are missing. Took card out and put back into CF card reader - same as earlier - card not formatted; needs to be initialized. Same message when I put it back into the 50D.
This is all on a Mac with OS 10.6.1 and latest version of LR 2.5.
So one card I could chalk up to a bum card but two??? Any thoughts
Thanks,
E

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow