Windows 7 Color Management Problem...could really use some help

Started Aug 29, 2009 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
tallshorty
Contributing MemberPosts: 720
Like?
Windows 7 Color Management Problem...could really use some help
Aug 29, 2009

Here is my situation:

1) Windows 7 Professional RTM 64 bit
2) Dell 2408WFP monitor
3) Lenovo X200 laptop
4) Spyder2Pro color calibrater

I used the Spyder2Pro to calibrate my Dell monitor and my laptop LCD but for some reason Color Management in Windows 7 is getting the profiles mixed up.

1) It is loading the laptop profile when I have only the Dell monitor activated
2) It is loading the correct profile on the laptop at all times

3) Only during extend desktop mode (when both LCD are activated) does the Dell monitor receive the correct profile

Under Color Management Settings I have the following devices showing (when on external display mode only):

Display: 1|2. Dell 2408WFP (Digital) - the Dell calibrated profile is default

Display: 1|2 Thinkpad Display 1280x800 - the laptop calibrated profile is default
Display: 3. Thinkpad Display 1280x800 - the laptop calibrated profile is default

I don't understand why it is showing Display 1|2. When I click the Identify Monitor button, 1|2 shows up on the Dell monitor.

Under ProfileChooser (from Colorvision), when on external display only, the Dell calibrated profile is not present and only the laptop profile is present.

What is going on??

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow