New Canon XSi User

Started Aug 4, 2009 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
canon_hopeful
New MemberPosts: 11
Like?
New Canon XSi User
Aug 4, 2009

Hello everyone! I recently bought the XSi and have been hanging around the forums for about a month before deciding to post. My post is regarding the focus of my new camera.

Here is my background information. I shot with a P&S for years and decided to take my photos to the next level. I bought the XSi about a month ago. I've read the manual about 4 times and read many, many forums and technique to improve my skill. With that said, about 1/3 of my shots continue to come out of the camera out-of-focus.

So, I did a test with one of my cats. Here is the set-up. I used my 55-250 IS and 18-55 IS. I sat the camera on a tripod. I shot using one shot focus, and used single drive mode. I left the camera in AWB. I set the sharpness to 4 and saturation to 2. I shot all shots in Av mode. I used auto ISO, but most of the shots are in 400. The only thing I changed was my f-stop. I started with the most open aperture each lens would handle and went to about f/8-9.

I would like your opinion if the images are out of focus (front or back). Or is it possible for the pictures to be out of focus using DPP because most of the pictures look out of focus and/or not sharp on my monitor.

Finally, is there a way to upload the exif information with the picture? Loading the shot information took longer than uploading the photos!!

http://www.flickr.com/photos/j0rober/

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow