Are you using osX 10.5.7 + CS4 + R2880???

Started Jul 21, 2009 | Discussions thread
Eric Chan
Senior MemberPosts: 2,800
Like?
Re: Are you using osX 10.5.7 + CS4 + R2880???
In reply to Jim222, Jul 21, 2009

For the R2880, the drivers from the UK and USA are the same, I believe: 6.57 on Leopard.
--
Eric Chan
http://people.csail.mit.edu/ericchan/photos/
http://people.csail.mit.edu/ericchan/dp/Epson3800/index.html

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow