Strange flare with 5dII. Please check.

Started Feb 12, 2009 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
elgeorgio
Forum MemberPosts: 59
Like?
Strange flare with 5dII. Please check.
Feb 12, 2009

Hi Ppl !

I recently got my 5DmkII and been having good fun with it.

I was playing about and got the shot bellow. Notice the strange flare at the bottom ?

I tried with EF24-105l at 3 different focal lengths, with EF50/1.4, EF70-300, Zeis Planar T* 50 and all created the same problem.
If I shoot the same scene in portrait or upside down I see no flare.
Same problem with shooting through live view (all 3 "silent shoot" modes)
All shots where taken with lens hoods on.
Same shot with my 40D shows no such problems.

To reproduce the problem I have to take any bright light/object on an overall dark scene a bit bellow the viewing area. How far bellow does not appear to be critical.

Can you please check and report back if you have the same problem ?

It is definitely not firmware related because the lights are not on the sensor.
Lens flare I have ruled out for a number of reasons.
Mirror movement reflection is also out because of live view with same problem.
The only remaining moving part is the curtain. How reflective is it ??

Anyway, I hope I get some replies 'cause this looks bad.

Many thanks

George

-- hide signature --

Signature goes here

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
{nt}New
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow