Capture NX 2 - can't install or uninstall!

Started Sep 24, 2008 | Discussions thread
Shop cameras & lenses ▾
miancu
miancu Senior Member • Posts: 1,530
Ignore PC fanboys...

... they live in ignorance.

So, it seems that the 2.1 update requires Mac OSX up to 10.5.4

Maybe this is the problem. Don't forget 10.5.5 introduced several important updates to the system.

cheers

miancu

owenb wrote:

That's hilarious.

Any actual help or suggestions, anyone?
--
http://www.owenbillcliffe.co.uk
http://www.myglasseye.net

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow