Capture NX 2 - can't install or uninstall!

Started Sep 24, 2008 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
owenb
Contributing MemberPosts: 933
Like?
Capture NX 2 - can't install or uninstall!
Sep 24, 2008

Hi all,

I was running the Capture NX 2 demo perfectly well on my iMac and today downloaded the update to 2.1. Upon attempting to update using the software it downloaded, it got as far as checking my system to see if an update could be applied, then showed the screen that would start off the installation (with the Continue button bottom right) but almost immediately the panel disappeared and the installer appeared to have crashed.

I decided that I should probably purchase a key at this point, perhaps it didn't like that I wasn't registered, so I bought an upgrade package from Capture NX 1 from Imagemixer.net (I do already have a registered NX1 from them) and downloaded the whole Capture NX2 installer from them, then tried to uninstall my existing NX2 demo. But the uninstaller wasn't working either. It would say to me:

"echo $HOME/Library/Preferences/com.apple.dock.plist" doesn't understand the sysoexec message. (-1708)

So I can't uninstall, I've tried to remove the NX2 demo files manually but that's not helped anything and I can't get the installer for the newly downloaded NX2 to work either. Just crashes straight away same as the Nikon updater did.

So what's going on? What am I to do?!
--
http://www.owenbillcliffe.co.uk
http://www.myglasseye.net

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow