Macrumors Issued Leopard Application Incompatibility List

Started Oct 27, 2007 | Discussions thread
rjackb
Contributing MemberPosts: 787
Like?
Re: Macrumors Issued Leopard Application Incompatibility List
In reply to uwe_r, Oct 29, 2007

Even though Popcorn is listed on the incompatibility list, Popcorn 1.x worked fine for me today under Leopard. Apparently, 2.x and 3.x are incompatible but not 1.x.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow