H5 'half keypress' problem (search not working)

Started Aug 30, 2007 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Barry Shiffrin
Forum MemberPosts: 94Gear list
Like?
H5 'half keypress' problem (search not working)
Aug 30, 2007

When I first bought my H5, the focus lock function (halfway down keypress) worked for a few days and them failed. I returned the camera to the store and got a new one which has worked fine for the last 6 months.

Yesterday I was taking pictures and it stopped working. I no longer got the beep and it wouldn't lock the focus. I came back in the house and was going to ship it in to take advantage of my Mack warranty. I decided to try the power-on reset but I couldn't remember how to do it. I tried searching here and it isn't working. I thought it was something like removing the batteries for 30 seconds and then putting them back and holding down the power button for 10 seconds. Was I close?

When I did that, the half press was working again. Today I went back out to take some more pictures and it worked for a few minutes and then failed.

Does anyone have any suggestions? I hate to ship it in since I will be without the camera for a while.

-- hide signature --

Barry

 Barry Shiffrin's gear list:Barry Shiffrin's gear list
Sony a6000
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow