Please help me

Started Jul 3, 2007 | Discussions thread
Sumit Ghosal
Forum MemberPosts: 95
Like?
Re: Please help me
In reply to vlatko, Jul 4, 2007

vlatko wrote:

Try this:

Start Windows Explorer, go to Tools -> Map Network Drive, and try
with removing the checkmark beside the Reconnect at logon item.

Then go to Tools -> Folder Options -> View. Under Files and folders,
the first item is Automatically search for network folders and
printers. Remove the checkmark, click on Apply and then on Apply to
all folders. Click OK to exit.

Wowwwwwwwwwwwwwwwww!!!!!!!!! finally this one worked when i unchecked auto search network folder. I am really really happy and all credit goes to you.
Thank you so much dear.

In Photoshop (this is for 7, CS2 is on my other computer), go to
Preferences -> Plug-Ins & Scratch Disks. Under Scratch Disks check
whether any of the network and external disks is used as a scratch
disk. Do not do that. Use only local disks.

And the problem might be in that you used an external disk for
scratch and now it's either non-existent or assigned a different
letter.

Thanks to all of you for your great help.
--
Sumit
http://www.flickr.com/photos/sg35

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow