monitor profiles with NVIDIA Geoforce FX5900XT

Started Feb 24, 2007 | Discussions thread
klinikl
Senior MemberPosts: 1,042
Like?
Re: monitor profiles with NVIDIA Geoforce FX5900XT
In reply to Moray Nairn, Feb 25, 2007

First let me discribe the problem you're having - your computer can't load videocard LUTs from the profile on startup.

There are several possible reasons for it. Here's what you can try:

1. Make sure you only have one LUT loader in the Start/All Programs/Startup folder (usually Adobe Gamma is the other loader that screws things up)

2. Disable videocard add-on applications on startup using msconfig - in case your videocard apps are acting up. It won't affect the drivers.

3. Install XP color control panel applet and use it's LUT loader shortcut (wincolor.exe L) instead of Eye-One's LUT loader in the Startup folder.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow