Help --- Cannot use Spyder2express

Started Jan 13, 2007 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
SharpenMore
Junior MemberPosts: 46
Like?
Help --- Cannot use Spyder2express
Jan 13, 2007

Hi, I am seeking your help please.

My problem is:

The Spyder2express can be physically detected by the Win XP system. But when I run the Spyder2express 2.2/2.3 to calibrate, the system always shows the error messages as attached.

1 This message appears when I run the 2.2 version.

2 This message appears when I upgrate to the 2.3 version.

Any one has experenced this before?
Thanks!!

-- hide signature --

Shoot with RAW

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow