R1 Bad Lens :(

Started Apr 1, 2006 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Jawed
Senior MemberPosts: 1,484
Like?
R1 Bad Lens :(
Apr 1, 2006

In the 10 days or so that I've had my R1 I've been getting very confusing results, and what I thought was much less depth of field than I should be getting. Generally the pix have been really nice, but there have been enough unexplainable blurry areas to make me puzzled.

Well it turns out the lens is no good. It produces random soft areas in my pix. Sometimes it's just a corner. Other times it's the whole side of a picture (a quarter or a third of the entire picture). Often I can get a picture (shot at say f7.1) that shows no untoward signs.

Here's two full size pix shot with my R1 (about 4MB apiece):

http://www.cupidity.f9.co.uk/DSC09102.JPG

http://www.cupidity.f9.co.uk/DSC09103.JPG

Shot with: 120mm equivalent (71.5mm native) f4.8, 1/500th, ISO 400, sharpening/colour/contrast: normal. The focus was locked for the two pix at 13m. This combination of focal length and focus distance makes it very easy for me to demonstrate this problem.

Obviously you should rotate the second pic 180 degrees and then compare with the other.

Very annoyed.

Jawed

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow